cloud-pro-in - 202507174200536 - Service degradation on ["cloudproin-production"] – Incident details
All systems operational
202507174200536 - Service degradation on ["cloudproin-production"]
Resolved
Major outage
Started 6 months agoLasted about 6 hours
Affected
Platform
Operational from 1:40 PM to 7:20 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We still investigate the root cause of the affected services. As soon as new information are available we update you in your ticket.
Investigating
Investigating
We'd like to inform you that we detected a Service Degradation. We are already investigating what the root cause and the impact of this incident are, and will provide an update with more information within the next minutes.
We apologise for any inconvenience this Degradation may create and will give you an update as soon as possible.