Infrastructure Maintenance June 30th
Scheduled for June 30, 2025 at 5:00 PM – 10:00 PM
Affects
Platform
Under maintenance from 5:00 PM to 10:00 PM
Completed
June 30, 2025 at 10:00 PMCompleted
June 30, 2025 at 10:00 PMMaintenance has completed successfully
In progress
June 30, 2025 at 5:00 PMIn progress
June 30, 2025 at 5:00 PMMaintenance is now in progress
Planned
June 30, 2025 at 5:00 PMPlanned
June 30, 2025 at 5:00 PMShort description of planned tasks:
- Housekeeping tasks on backend systems
Expected Impact:
- No user impact is expected